Home Page www.supracharged.com
This forum is for information on Supra Swaps
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

7M Swap Complete, but it wont start!

 
Post new topic   Reply to topic    www.supracharged.com Forum Index -> Electrical
View previous topic :: View next topic  
Author Message
unnatrlOffline
Joined: 22 Apr 2008
Total posts: 3
Gender: Unknown
PostPosted: Tue Apr 22, 2008 5:26 pm    Post subject: 7M Swap Complete, but it wont start! Reply with quote

A little history...

Truck is an 85 4 runner (22RE), engine is a N/A 86 Supra 7MGE. I wired it up per the writeup here on Supracharged. I *believe* everything is correct, but I do not have any spark. It cranks fine. I have power (+12V) on both side of the coil with the key on. I have absolutely no power at the distributor plug (grn plug w/ 4 wires). Can any one tell me if this is correct? Should I have 12V to a wire on the dizzy and only one on the coil? I drove the donor Supra home, so I know it ran fine.

Thanks for the help!!!!!!!
Back to top
View user's profile 
Display posts from previous:   
Post new topic   Reply to topic    www.supracharged.com Forum Index -> Electrical All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group