Home Page www.supracharged.com
This forum is for information on Supra Swaps
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

#4 cyl miss
Goto page 1, 2  Next
 
Post new topic   Reply to topic    www.supracharged.com Forum Index -> Electrical
View previous topic :: View next topic  
Author Message
Paul ElbisserOffline
Joined: 22 May 2004
Total posts: 69
Location: Cincinnati
Gender: Unknown
PostPosted: Tue Sep 21, 2004 8:43 pm    Post subject: #4 cyl miss Reply with quote

I got my truck with me in Vegas. Yesterday the #4 cyl had a miss. (pulled wire from cap no change) So I pulled the throtle body, pulled #4 and #5 plug. Checked gap(same) not fouled, and had spark. So I swapped the plugs from #4 to #5 and #5 to #4. When I started it it ran great again. Till I shut down the truck. Wen I started it the miss was back. So I drive it anyway. Up by red rocks, on the 4x4 gravel road. over the pass 6430 ft, then down the other side ran bad all day till it got close to the hotel, and it ran fine again. I got back to the hotel and shut it off. I started it right back up and the miss is back. Same #4

So I am going to swap wires and see if that works. Any other advice???

Cap looked fine, but I may swap it too.
_________________
I'll put something here later
Back to top
View user's profile Send e-mail Visit poster's website 
Paul ElbisserOffline
Joined: 22 May 2004
Total posts: 69
Location: Cincinnati
Gender: Unknown
PostPosted: Wed Sep 22, 2004 7:23 pm    Post subject: still broke Reply with quote

I started the truck, and it ran fine. But I decided to swap the wire anyway, and it ran fine for a while. till I shut it down and when I started it again the miss was back?

Any ideas what to look at next?
_________________
I'll put something here later
Back to top
View user's profile Send e-mail Visit poster's website 
SuperRunnerOffline
Site Admin
Joined: 21 May 2004
Total posts: 942
Location: Orem, Utah
Age: 43
Gender: Male
PostPosted: Mon Sep 27, 2004 12:18 pm    Post subject: Reply with quote

yikes, I missed this one. Probably not in vegas anymore. Did you ever figure it out. Might want to replace your cap and rotor.
_________________
Supra Swapper and Owner of this site
Back to top
View user's profile Visit poster's website 
Paul ElbisserOffline
Joined: 22 May 2004
Total posts: 69
Location: Cincinnati
Gender: Unknown
PostPosted: Tue Sep 28, 2004 9:04 pm    Post subject: maybe fixed Reply with quote

Boosted from 4x4wire made the sugestion of the FPU VSV. I didn't see a problem, but I pulled the wire conector off, and put it back on. Then I also fixed the conector on top of the Tstat housing, It was loose. Drove it till it got warm, and it seems to be fixed.

I am still in Vegas. I hope to be here till christmas, maybe more. Going to the Hammers in the middle of October. Also plan to go to Glitter Gulch TLCA event.
_________________
I'll put something here later
Back to top
View user's profile Send e-mail Visit poster's website 
SuperRunnerOffline
Site Admin
Joined: 21 May 2004
Total posts: 942
Location: Orem, Utah
Age: 43
Gender: Male
PostPosted: Wed Sep 29, 2004 1:27 am    Post subject: Reply with quote

oh really? So you going to be there for the Vegas Supra meet? I will be there with my new project I am working on.
_________________
Supra Swapper and Owner of this site
Back to top
View user's profile Visit poster's website 
Paul ElbisserOffline
Joined: 22 May 2004
Total posts: 69
Location: Cincinnati
Gender: Unknown
PostPosted: Wed Sep 29, 2004 8:02 pm    Post subject: supras in vegas Reply with quote

When and where is it? I wil show up if i'm here.
_________________
I'll put something here later
Back to top
View user's profile Send e-mail Visit poster's website 
SuperRunnerOffline
Site Admin
Joined: 21 May 2004
Total posts: 942
Location: Orem, Utah
Age: 43
Gender: Male
PostPosted: Thu Sep 30, 2004 4:22 am    Post subject: Reply with quote

October 7-10th. I wil be there the 8th and the 9th. It is in various places, but the main meeting place is the Luxur back parking garage. You will find lots of supras there.
_________________
Supra Swapper and Owner of this site
Back to top
View user's profile Visit poster's website 
Paul ElbisserOffline
Joined: 22 May 2004
Total posts: 69
Location: Cincinnati
Gender: Unknown
PostPosted: Fri Oct 15, 2004 2:09 pm    Post subject: still not fixed Reply with quote

I still have the problem. New cap, rotor. A few vacume lines.

I ave been starting to hear a leak in my exhaust manifold Could this be my problem?

Does a 5M fit or do I need a 7M exhust manifold?
_________________
I'll put something here later
Back to top
View user's profile Send e-mail Visit poster's website 
SuperRunnerOffline
Site Admin
Joined: 21 May 2004
Total posts: 942
Location: Orem, Utah
Age: 43
Gender: Male
PostPosted: Fri Oct 15, 2004 2:19 pm    Post subject: Reply with quote

don't know. Run a compression test. Make sure you are all up to par
_________________
Supra Swapper and Owner of this site
Back to top
View user's profile Visit poster's website 
Paul ElbisserOffline
Joined: 22 May 2004
Total posts: 69
Location: Cincinnati
Gender: Unknown
PostPosted: Sun Nov 21, 2004 10:54 pm    Post subject: Update Reply with quote

I'm still in Vegas. Went to the hammers in Oct. It would still miss there. Never did a compresion check. Tried a few more things some people sugested. I can't remembe what it was but it did't help.

Then once I got back to Vegas it fixed it's self. I don't know why but it has been running fine for about a month.

Untill today when I drove it in the rain. Out of the blue the check engine light started flashing code 42. It still runs fine.

So anyone want to look that up for me?
_________________
I'll put something here later
Back to top
View user's profile Send e-mail Visit poster's website 
SuperRunnerOffline
Site Admin
Joined: 21 May 2004
Total posts: 942
Location: Orem, Utah
Age: 43
Gender: Male
PostPosted: Mon Nov 22, 2004 10:30 am    Post subject: Reply with quote

vehicle speed sensor.

Would only cause stalling after hard acceleration then coming to a stop.
_________________
Supra Swapper and Owner of this site
Back to top
View user's profile Visit poster's website 
SuperRunnerOffline
Site Admin
Joined: 21 May 2004
Total posts: 942
Location: Orem, Utah
Age: 43
Gender: Male
PostPosted: Mon Nov 22, 2004 10:31 am    Post subject: Reply with quote

I still have my bets on a ground.

Check all the wires going to the ground connector on the intake manifold.

The wires often get corroded and break.

Also, check all your ground points. Make sure the body is well grounded too.
_________________
Supra Swapper and Owner of this site
Back to top
View user's profile Visit poster's website 
Paul ElbisserOffline
Joined: 22 May 2004
Total posts: 69
Location: Cincinnati
Gender: Unknown
PostPosted: Fri Aug 31, 2007 6:44 pm    Post subject: Update, sort of Reply with quote

Well now #6 is not working. I have spark, and the injector is clicking. Any ideas? I put some seafoam in it, gas and oil. It did miss when I first started it this season after it sat for a while. but it cleared up after driving a while. I been thru a tank of gas, and it still misses
_________________
I'll put something here later
Back to top
View user's profile Send e-mail Visit poster's website 
SuperRunnerOffline
Site Admin
Joined: 21 May 2004
Total posts: 942
Location: Orem, Utah
Age: 43
Gender: Male
PostPosted: Tue Sep 04, 2007 2:35 pm    Post subject: Reply with quote

how do you know it is clicking.
_________________
Supra Swapper and Owner of this site
Back to top
View user's profile Visit poster's website 
Paul ElbisserOffline
Joined: 22 May 2004
Total posts: 69
Location: Cincinnati
Gender: Unknown
PostPosted: Tue Sep 04, 2007 3:45 pm    Post subject: how do I know it is clicking Reply with quote

I put a long rod on the injector, and the other end on my ear. Stethescope sort of. Acualy it was my shock piston tool I made for my motorcycle.

I am on my way to Vegas agian, this time for Vacation. When I get back I guess I will start to tear the engine down and see what I come up with. Compression is only 30lbs, but I cant tighten the thing in the hole. so it may be leaking since it is only finger tight.
_________________
I'll put something here later
Back to top
View user's profile Send e-mail Visit poster's website 
Display posts from previous:   
Post new topic   Reply to topic    www.supracharged.com Forum Index -> Electrical All times are GMT - 6 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group