Home Page www.supracharged.com
This forum is for information on Supra Swaps
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

swap complete but having problems

 
Post new topic   Reply to topic    www.supracharged.com Forum Index -> General Swap chat
View previous topic :: View next topic  
Author Message
pink91Offline
Joined: 21 Jul 2008
Total posts: 6
Location: HOLLIDAY UT
Age: 29
Gender: Male
PostPosted: Tue Sep 02, 2008 7:23 pm    Post subject: swap complete but having problems Reply with quote

7mge

I cant seem to figure out why its smokin and the first two plugs keep filling with oil. i clean them out and they fill up again any ideas?

and also my 5th gear is makin wierd noises its almost like a grinding?
Back to top
View user's profile 
ronnie4Offline
Joined: 22 Nov 2007
Total posts: 21
Location: Colorado Springs, CO
Age: 31
Gender: Unknown
PostPosted: Wed Sep 03, 2008 9:42 pm    Post subject: Reply with quote

Valve cover gaskets? Mine went bad and all of the plugs kept filling with oil.
Back to top
View user's profile 
pink91Offline
Joined: 21 Jul 2008
Total posts: 6
Location: HOLLIDAY UT
Age: 29
Gender: Male
PostPosted: Fri Sep 05, 2008 1:02 pm    Post subject: Reply with quote

thank you thank you
Back to top
View user's profile 
Display posts from previous:   
Post new topic   Reply to topic    www.supracharged.com Forum Index -> General Swap chat All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group